WEBサーバーの脆弱性への対応のお知らせ

先日より注意喚起がされておりますWEBサーバーの脆弱性(CVE-2016-5385・5387, httpoxy)
につきまして、現在各サーバーの更新を順次行っています。この処理は数日中に完了する予定です。

影響: 外部から特定の値を受け取ると内部の変数が意図せず変更される。悪用された場合中間者攻撃が行われたり、不正なホストに接続させられたりするなどの可能性があります
対応: 関連するライブラリの設定変更・アップデート

参考: CGI 等を利用する Web サーバの脆弱性 (CVE-2016-5385 等)に関する注意喚起

[更新] 2016年 7月 26日 Sovaの管理画面・お客様のWordPressサーバーを始め関連するサーバーの対応が完了しましたのでお知らせします。

バージョンアップのお知らせ (3.26)

ブーストを延長できるようになりました

いままではブーストを有効化すると、24時間後にブースト期間が終了するまでブーストのリクエストは受け付けられませんでした。

これからはブースト期間中に再度ブーストボタンを押すことでブーストを延長することができます。(24時間単位)
基本的な操作は変わりありません。ブースト機能についてはヘルプをご覧ください。

参考: ブースト機能の説明と設定方法について.

その他

  • 自動ブロックでお客様自身のIPアドレスがブロックされている場合、Sova管理画面でお知らせするようになりました
  • WordPress のディレクトリ構成が異なるサーバー上でパスワード変更が失敗する問題を修正しました